[plt-scheme] Unable to install DrScheme 202 on MacOSX system

From: John Clements (clements at brinckerhoff.org)
Date: Sun Dec 8 14:39:58 EST 2002

On Sunday, December 8, 2002, at 01:59  PM, tak kang wrote:

> The version of PLT Scheme is 202. The MzScheme is 202.
> After I cleanup the trash, I still got the error message. There are:
> 	There are newer versions of some of the
> 	software packages in "PLT Scheme 202"
> 	already installed on the volume "Macintosh HD".
> 	This software does not allow older versions to be
> 	installed on top of newer versions.
> Thanks,
> alex

Okay, I got it.  I suspect the problem is some kind of misconfiguration 
on our part, but here's how to fix it:

In the directory "/Library/Receipts", delete the following 
MrEd Framework.pkg
MzScheme Framework.pkg

This should solve your problem.  Thanks for your patience, and let us 
know if there are any further issues.

john clements

Posted on the users mailing list.