[plt-translators] english-string-constants.rkt update

From: Philippe Meunier (meunier at ccs.neu.edu)
Date: Tue Aug 13 07:02:21 EDT 2013

commit 68b088d9250f227bc1edb4ebe498b605ef40c8ad
Author: Robby Findler <robby at racket-lang.org>
Date:   Mon Aug 12 14:29:49 2013 -0500

    add support for the --deps command-line argument to the GUI package manager
============================================================
diff --git a/pkgs/string-constants-lib/string-constants/private/english-string-constants.rkt b/pkgs/string-constants-lib/string-constants/private/english-string-constants.rkt
index 6e1466e..16f83f5 100644
--- a/pkgs/string-constants-lib/string-constants/private/english-string-constants.rkt
+++ b/pkgs/string-constants-lib/string-constants/private/english-string-constants.rkt
@@ -1838,4 +1838,18 @@ please adhere to these guidelines:
   (install-pkg-packages-for "Packages for ~a")
   (install-pkg-really-remove-installation "Are you sure you want to remove all installed packages and information for ~a?")
   
+  (install-pkg-abort-set-scope "Abort Scope Change")
+
+  (install-pkg-dependencies-fail "Fail: cancels the installation if dependencies unmet")
+  (install-pkg-dependencies-force "Force: install despite missing dependencies")
+  (install-pkg-dependencies-search-ask 
+ "Ask: prompt about each missing dependency (not supported in GUI)")
+  (install-pkg-dependencies-search-auto "Auto: install missing dependencies automatically")
+
+  (install-pkg-dependencies-mode "Dependencies Mode")
+
+  (install-pkg-dependencies-search-ask-not-supported-in-gui
+   "The “ask“ mode for dependencies is not supported in the GUI installer.")
+  (install-pkg-deps-is "Default deps mode is “~a”")
+  
   )


Posted on the translators mailing list.