[plt-planet-announce] Updated PLaneT package: bzlib/dbd-jsqlite.plt for 4.x

From: PLaneT (planet at plt-scheme.org)
Date: Thu Nov 5 22:51:15 EST 2009

This announces the availability of an updated package from PLaneT:

-------
Name:            dbd-jsqlite.plt
Package version: 1.3
Owner:           bzlib


Package Description

Wraps around jaymccarthy/sqlite so it can be used with bzlib/dbi.

Requires SQLITE >= 3.6 and jaymccarthy/sqlite >= 4.5.

Release Notes

0.4 (1 3) - provides 3 drivers that handles the side-effects differently: 'jsqlite, 'jsqlite/effect, and 'jsqlite/effect-set

0.3 (1 2) - bug fix

0.2 (1 1) - now creates implicit stored procedure and no longer uses SQL escape. added support for serializing date (but not deserializing it back to date)

0.1 (1 0) - first release

-------

Go to 

http://planet.plt-scheme.org/display.ss?package=dbd-jsqlite.plt&owner=bzlib

for more information.


Posted on the planet-announce mailing list.