[racket-dev] odd error message in race setup

From: Kevin Tew (tewk at cs.utah.edu)
Date: Thu Mar 8 23:47:57 EST 2012

Its an example from the distributed places docs.  I'll remove it.


On 03/08/2012 06:00 PM, Robby Findler wrote:
> I think that the issue probably does not predate Kevin's recent push
> (distributed places).
> If you'd like to audit the push security concerns, I'm sure that'd be welcome.
> Robby
> On Thu, Mar 8, 2012 at 5:32 PM, Neil Van Dyke<neil at neilvandyke.org>  wrote:
>> Robby Findler wrote at 03/08/2012 05:45 PM:
>>> Looks like something is trying to ssh while building the docs?
>> Can whoever figures this out let the list know, or email me privately?
>>   Thanks.
>> If it turns out that a use of SSH made it into a *released* version of
>> Racket source, I might have to take a look at it, regardless of how
>> legitimate it is.
>> (Looks like something is trying to SSH, and "localhost"'s fingerprint
>> disagrees with user's SSH "known_hosts".  So might have been going on for a
>> while, quietly, and only noticed now because of the unusual situation of the
>> fingerprint being different.  And noticed because someone was paying
>> attention to the "raco setup" logs (if that indeed "raco setup" process was
>> the source, rather than some other process that just had a handle for the
>> stdio/terminal).  I don't "grep" an obvious use of SSH in the 5.2.1 sources
>> I'm using right now.)
>> --
>> http://www.neilvandyke.org/
>> _________________________
>>   Racket Developers list:
>>   http://lists.racket-lang.org/dev
> _________________________
>    Racket Developers list:
>    http://lists.racket-lang.org/dev

Posted on the dev mailing list.