[racket-dev] arity error with latest from git

From: Sam Tobin-Hochstadt (samth at ccs.neu.edu)
Date: Tue Jul 17 17:27:19 EDT 2012

On Tue, Jul 17, 2012 at 5:14 PM, David Van Horn <dvanhorn at ccs.neu.edu> wrote:
> I'm getting an arity mismatch error whenever I run a saved file in DrRacket.

I get this identical error in DrRacket with the latest git HEAD.
sam th
samth at ccs.neu.edu

Posted on the dev mailing list.