[racket-dev] Compiling latest pre-release on Ubuntu

From: Stephen Chang (stchang at ccs.neu.edu)
Date: Mon Jan 24 10:09:57 EST 2011

fwiw, I used the commands you specified and the make completed
successfully. This was with a fresh clone of pltgit:plt. Here's the
ubuntu version I'm running.

stchang at mton:~/plt/src/build$ cat /etc/issue
Ubuntu 10.04.1 LTS \n \l
stchang at mton:~/plt/src/build$ uname -r

On Mon, Jan 24, 2011 at 9:26 AM, Noel Welsh <noelwelsh at gmail.com> wrote:
> I also get that, but it doesn't stop compilation from working on other
> platforms.
> N.
> On Mon, Jan 24, 2011 at 2:25 PM, Stephen Chang <stchang at ccs.neu.edu> wrote:
>> When I try to run ../configure --disable-gracket, I get a warning that
>> it's not a valid option:
>> configure: WARNING: unrecognized options: --disable-gracket

Posted on the dev mailing list.