[racket-dev] [plt] Push #22159: master branch updated

From: Robby Findler (robby at eecs.northwestern.edu)
Date: Fri Feb 11 13:55:45 EST 2011

On Fri, Feb 11, 2011 at 12:07 PM, Matthew Flatt <mflatt at cs.utah.edu> wrote:
> At Thu, 10 Feb 2011 18:20:51 -0500, Eli Barzilay wrote:
>> So instead of changing the 510 back to 400, I think that I'll remove
>> it completely, and make the packing code not include any version
>> requirements at all, and make the unpacking code not check any version
>> requirements from older versions.
>> Matthew: does this sound reasonable?
> It's difficult to tell, but that sounds plausible.

This sounds like a bad idea for 5.1

If this is what we believe the right thing is, then I think that you
should go back to 410 for the 5.1 release and look into removing it
for 5.2.


Posted on the dev mailing list.