[racket-dev] Final(?) draft for v5.1.1

From: Eli Barzilay (eli at barzilay.org)
Date: Fri Apr 29 17:27:34 EDT 2011

Two minutes ago, Robby Findler wrote:
> On Fri, Apr 29, 2011 at 4:16 PM, Matthew Flatt <mflatt at cs.utah.edu> wrote:
> > I couldn't resist an editing pass to give the bullets a more consistent
> > style.
> >
> > Matthias: I re-wrote your universe bullet in an attempt to clarify that
> > the universe API didn't change --- only the network protocol, if I
> > understand correctly. Please check.
> It should probably '5.1.1 is not compatible with earlier versions' or
> something like that.

How about:

    * The network protocol for universes in `2htdp/universe' has
      changed, so that v5.1.1 is incompatible with earlier versions.

          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                    http://barzilay.org/                   Maze is Life!

Posted on the dev mailing list.