[racket-dev] proposal: `data' collection

From: Matthias Felleisen (matthias at ccs.neu.edu)
Date: Thu Jun 24 13:34:55 EDT 2010

On Jun 23, 2010, at 5:37 PM, Sam Tobin-Hochstadt wrote:

> To clarify, I'm proposing that this be a part of the "core" 

I agree with this goal and the name. We could call it 'collections' hierarchy as in Java, but I don't think that this is a good name. Ideally, I'd like to call it data-structure but that isn't a good path element. 

Posted on the dev mailing list.