[plt-dev] PLaneT Question

From: Doug Williams (m.douglas.williams at gmail.com)
Date: Wed Jun 2 10:13:21 EDT 2010

If I have created (or updated) a PLaneT package that uses the new Racket
names (i.e., #lang racket, .rkt extensions, etc.), will that still be
loadable in V4? It would seem not, but I haven't tried it. Assuming that it
cannot, should there be a V5 repository (i.e., a package in the V5
repository can only be loaded into Racket, but Racket can use V4 or V5
packages)? In lieu of that, should we restrict packages using the Racket
language by using (define required-core-version "5.0")?
  For list-related administrative tasks:

Posted on the dev mailing list.