[racket-dev] anachronism?

From: Shriram Krishnamurthi (sk at cs.brown.edu)
Date: Sat Jul 24 20:53:50 EDT 2010

Empty file, "Determine language from source", click Run, and the error
message says

Module Language: There must be a valid module in the
definitions window.  Try starting your program with

  #lang scheme

and clicking ‘Run’.

Surely that should say "#lang racket" instead?

Posted on the dev mailing list.