[plt-dev] (planet cce/scheme:4)

From: Carl Eastlund (cce at ccs.neu.edu)
Date: Mon Feb 22 12:52:43 EST 2010

The (planet cce/scheme:4) package is now even more deprecated than it
was when I released versions 5 and 6; the new class/c contract that
has been released to the Subversion trunk clashes with an old version
of a contract I now export as "class-provides/c".  There seem to be
some lingering references to version 4 of my package around; I
encourage anyone still using it to upgrade to version 6.

Carl Eastlund

Posted on the dev mailing list.