[racket-dev] x86_64 libs not available to 32-bit ffi, right?

From: Matthew Flatt (mflatt at cs.utah.edu)
Date: Tue Aug 3 09:25:43 EDT 2010

At Tue, 3 Aug 2010 09:21:33 -0400, John Clements wrote:
> Reality check: I can't use the Racket ffi libraries to load 64-bit x86_64 
> shared libs, can I?

Right --- not when running a 32-bit racket.

Posted on the dev mailing list.