[plt-dev] Re: Pre-Release Checklist for v4.1.5, second call

From: Carl Eastlund (carl.eastlund at gmail.com)
Date: Thu Mar 19 14:14:36 EDT 2009

Oh, you're using an old version of my package.  I don't know what you
have that depends on cce/scheme:1:3, but please notify the appropriate
author to upgrade their dependency to cce/scheme:4:1.  The old version
will definitely run into this bug.


On Thu, Mar 19, 2009 at 2:10 PM, Carl Eastlund <carl.eastlund at gmail.com> wrote:
> Oh, hey, that is my package.  Sorry, I saw "williams" in the path and
> leapt to a conclusion without noticing it wasn't the package owner
> name.  I'll look into it.
> --Carl
> On Thu, Mar 19, 2009 at 2:07 PM, Doug Williams
> <m.douglas.williams at gmail.com> wrote:
>> Carl, it looks like the error came from your scheme.plt package. I'm not
>> sophisticated enough yet to need sandboxes - particularly in a scribble
>> manual.
>> Doug

Posted on the dev mailing list.