[plt-dev] setup-plt error

From: Neil Van Dyke (neil at neilvandyke.org)
Date: Wed Mar 11 02:30:07 EDT 2009

Jon Rafkind wrote at 03/11/2009 01:57 AM:
> I just updated svn (14049) and built from source. I saw this in 
> setup-plt.
> ...
> setup-plt: running: web-server/scribblings/web-server.scrbl
> ffi-lib: couldn't open "libcrypto.so" (libcrypto.so: cannot open 
> shared object file: No such file or directory)

I suspect  that's one of the OpenSSL shared libraries.  Perhaps you 
don't have that installed?

I don't know what OS distribution you have.  If you were using Debian 
GNU/Linux "stable", you'd want to do an "apt-get install libssl0.9.8 



Posted on the dev mailing list.