[plt-dev] Scribble errors in Dracula distribution

From: Matthew Flatt (mflatt at cs.utah.edu)
Date: Mon Mar 9 11:47:13 EDT 2009

At Mon, 9 Mar 2009 11:30:58 -0400, Carl Eastlund wrote:
>  If I make a require expander that generates
> a (planet ...) spec with appropriate version number, will Scribble
> "understand" that?

Yes. Scribble just looks at `for-label' bindings, leaving it to the
module+macro system to create those bindings.

Posted on the dev mailing list.