[plt-dev] mred won't start on Ubuntu 9.10

From: Sam TH (samth at ccs.neu.edu)
Date: Tue Dec 1 11:56:26 EST 2009

I just upgraded my laptop to ubuntu 9.10, and MrEd (and DrScheme, and
Slideshow) now fails to start.  I get this error:

mred: ../../src/xcb_io.c:542: _XRead: Assertion `dpy->xcb->reply_data
!= ((void *)0)' failed

I have two other Ubuntu 9.10 desktop machines, and everything works
fine for me there.

Needless to say, this is pretty problematic for me.
sam th
samth at ccs.neu.edu

Posted on the dev mailing list.